Unable to use Jupyter Notebook on Mac

Hello I followed all the directions to install Jupyter however when I open it it won’t open the Github files I am working on. I tried opening a file pass on the terminal and open Jupyter from there but still the only thing I see is the open server 8888.tree with a black page and the Jupyter logo on the top middle. There are not linkable toolbars anywhere on that page. I tried disabling firewalls for that path on my folder but did nothing. Any help please?

Hi @rgpalma,

Do you see any errors in the console from which you are running jupyter notebook? Could you paste any browser error message that you are seeing? Also, which version of Notebook are you using?

Hi Rosioo. Nope the jupyter page opens just find but not showing anything but the logo.
I cannot open it from the file from the terminal
The terminal says there is jot such a file

This is possibly a cache issue.

You can try using a different browser (e.g., Chrome if you normally use Safari, or vice versa). Or you can try to delete the browser cache (instructions vary by OS and browser).

Due respect. That’s the worse answer I’ve had