Not able to open Jupyter on windows 7

Hi All,

I am not able to open Jupyter on my windows 7 laptop. After installing Anaconda and clicking the Jupyter launch button, it takes me to the browser (Chrome) but the page never loads up. It gets stuck on “Waiting for localhost”. I tried resetting the settings in chrome, changed the browser to Firefox, still it is not working.
Also, I tried to install Jupyter through Anaconda Prompt as well but it was the same.

Can anybody help me in this? I am really stuck at this

@Rohan_Chhabra Can you show more details?
Did you use proxy tools like vpn?
Or other programe was listening this port.

Hi @00Kai0,

I am not using any VPN for connection.
To check if the port 8888 is free, I did netstat -a on cmd and checked that was listening.
This is the location where the app directs to, at first. file:///C:/Users/Rohan/AppData/Roaming/jupyter/runtime/nbserver-7444-open.html
and then fails to make a connection further.
Should I try doing it using a proxy?

I don’t know what happend on your laptop.
I think you can run jupyter notebook in cmd and it will show:

    To access the notebook, open this file in a browser:
    Or copy and paste one of these URLs:

copy one of links to browser and watch logs in cmd to find out what happend.


Not getting anything after this
Don’t know whats wrong :frowning: