Urgent HELP! Can't launch jupyterlab/jupyter notebook after entering "Jupiter lab"


I have Jupyter Notebook installed on my Mac. Actually I am not sure whether it was Jupyter Lab or Jupyter Notebook. It worked well but it might be a little old. I normally enter “Jupyter Notebook” on my terminal and it starts. I do not need to enter a password.

Today I enter “Jupyter Lab” on my terminal instead of “Jupyter Notebook”. I was directed to a page that required a password. I was told that I had a saved password, but when I clicked it, I could not go there. It said “500: Internal Server Error”. Then I tried to restart my Mac, entering “Jupyter Notebook” from the terminal, I was directed to the same page asking for my password. That is, I could not read my .ipynb files. I tried to enter “Jupyter Notebook password” (as I learned from a Google search) and set a password and entered the password to the page, but it didn’t work. How should I go back to access my files? My humble desire is to access my ipynb files and run them again…