Jupyter notebook not running

Hi. I have spent all day on solving this issue and I come here for help. In today’s morning, Jupyter worked really well, and I tried to convert Jupyter to pdf file. But it didn’t work, so I searched the web for help. There was a suggestion to update Jupyter notebook, so I did it. But after this update, Jupyter is not running. I can still access to Jupyter using anaconda prompt. But, when I run the code, it is just not running. When I refresh the page, it says that " This site can’t be reached localhost refused to connect." One thing I am sure is that it is not related to firewall. I need to use Jupyter for my homework, so I am really desperate. I would greatly appreciate if you give me some help!

Hi! You’ve tagged this topic as JupyterHub and The Littlest JupyterHub, but you’ve mentioned accessing Jupyter notebook via an Anaconda prompt. Are you running Jupyter notebook locally, or are you using The Littlest JupyterHub — The Littlest JupyterHub v0.1 documentation ?

1 Like

Hi. It was my first time to post, so I didn’t even know what I tagged. I am using Jupyter notebook locally.