D3D12: Removing Device. Segmentation fault

I’m using WSL2 on Windows 11. I run bash notebook.bash from the command line to start Jupyter. This is my notebook.bash file:

source /home/maxloo/anaconda3/bin/activate
conda init
source ~/.bashrc
cd ../src
# pip install tensorflow
pip install tensorflow[and-cuda]
jupyter notebook

However, when I run this code, my PC will hang for about 90 seconds. Then, it will provide an output with an error in the terminal, something like:

    To access the notebook, open this file in a browser:
    Or copy and paste one of these URLs:
D3D12: Removing Device.
Segmentation fault

Is there a way to resolve this? I find the 90 seconds delay to be quite cumbersome.

In addition, I just realised, after I clicked on one of the URLs in the output, although the Jupyter notebook is displayed in the browser, there are more warnings or errors in the terminal:

[I 12:11:54.718 NotebookApp] 302 GET /?token=386fb1abbf0735063abd12ddfc242241325be27780102d1c ( 0.750000ms
0.00s - Debugger warning: It seems that frozen modules are being used, which may
0.00s - make the debugger miss breakpoints. Please pass -Xfrozen_modules=off
0.00s - to python to disable frozen modules.
0.00s - Note: Debugging will proceed. Set PYDEVD_DISABLE_FILE_VALIDATION=1 to disable this validation.

Are these warnings or errors about frozen modules important?