Binder-examples / latex fails

I was able to launch the notebook on Binder. The notebook states that one needs to run the bottom cell twice due to some caching issue. But no matter how many times I run it, I always get the same error.

RuntimeError: latex was not able to process the following string:

Here is the full report generated by latex:
This is pdfTeX, Version 3.14159265-2.6-1.40.18 (TeX Live 2017/Debian) (preloaded format=latex)
 restricted \write18 enabled.
entering extended mode
LaTeX2e <2017-04-15>
Babel <3.18> and hyphenation patterns for 7 language(s) loaded.
Document Class: article 2014/09/29 v1.4h Standard LaTeX document class

! LaTeX Error: File `type1ec.sty' not found.

Type X to quit or <RETURN> to proceed,
or enter new name. (Default extension: sty)

Enter file name: 
! Emergency stop.
<read *> 
l.6 \usepackage
No pages of output.
Transcript written on 997056e8a705577e7f06a001e6a3c5e5.log.

I can confirm the behavior and would appreciate if this receives some attention. A current workaround for me is to set

plt.rc('text', usetex=False)

for the Binder notebooks.

A minimal example to reproduce the behavior is

import matplotlib.pyplot as plt
plt.rc('text', usetex=True)
fig = plt.figure()
ax = fig.add_subplot()

I filed