Unable to open a folder on Jupyter notebook

I’m able to launch jupyter notebook from anaconda. However, I’m unable to open a particular folder on the notebook where I have saved a python notebook. The size of this folder is 125 MB. On the contrary, I’m able to open another folder (size: 20 KB) with a python notebook. Please advise.

Your post is space on details and maybe miscategorized (see below) perhaps adding to the lack of clear post.
Are you using OneDrive? If so, see here and here and here.

Are you able to from inside the active Jupyter notebook use %cd and change the working directory to that location and use ls to list the files there?

Have you tried moving the copy of the notebook to where the other notebook worked to rule out it is permissions where your browser can and cannot access?

You seem to have miscategorized this? Your description of using Anaconda doesn’t seem to match with ‘JupyterHub’ category.

Hi, thank you. I mentioned Anaconda just to give additional information, maybe that is redundant in this case. I tried doing a cd and ls to list the files. I was able to open the py.notebook using %load command, however I wasn’t able to edit them. So, what I did was copy the file path and the got them opened. Thank you.