Spawn failed: Server didn't respond in 30 seconds (dockerSpawner). How to increase the timeout value?

Hello Friends:

How do I increase the timeout when spawning a dockerSpawned notebook server? At launch-time inside the container, I’m running a script within the /usr/local/bin/before-notebook.d/ directory (hook), and need more time for it to complete.

I thought I saw a way to tweak this timeout (a few months ago), but cannot seem to find it.

Thank you in advance!

Ah, perhaps using this and this setting.