Problems with TLJH HTTPS / SSL problems

Hey everyone.

I hope everybody reading this is safe and healthy.

I am following the guide on TLJH below, but getting no joy. It seems simple and not a lot of wiggle room, but still not able to turn up HTTPS.

I am running a single domain on a Google VM instance using Ubuntu 18.04 LTS image.

should I be listing my home domain as “ or just”?

Output from the site.




Expires on: Jun 4, 2021

Current date: Jun 4, 2020

The guide

This seems so simple but is still not working. I would appreciate any help you can offer. I know I am missing something obvious, but I just don’t have the depth when configuring servers.

I was able to find the answer. For people using a dedicated domain it it simply “ (or .ca or whatever)” when you fill in the domain question, mistakenly I was taking the example explicity and just entering in “

Rookie mistake, but I am not a full stack developer.

1 Like

Glad you found a solution. If you can think of a new wording or maybe example to add to the instructions that would remove potential for confusion or is more explicit I think @GeorgianaElena would be happy to review a pull request :slight_smile: