Problem disabling keyboard shortcuts 1.3

Good morning everyone!
I am using the function and when writing I get keyboard shortcuts and it doesn’t allow me to do things correctly.
I have tried to disable them using the line:

%%javascript
Jupyter.keyboard_manager.disable()

But it gave me the next error:

Javascript Error: Jupyter is not defined

Any solution?
Thanks

Which version of Notebook are you using? Could it be that you need to update to the latest point version(7.1.3) to resolve the problem?

As for the error message you see - the Jupyter global variable is not defined in Notebook v7 nor in JupyterLab. Instead you would edit the shortcuts in the settings.

1 Like

I am using the 7.1.3 version.
I have tried to edits them in the settings, but it doesnt work for me, as i cant remove the default shortcut, i can only add more keys for them

@isma_fdz this fixed in JupyterLab 7.2.0 which was just released.