How to set space between cells

After upgrading to Version 4.0.9 my cells look quite far apart and it is a bit wasteful in terms of my screen… is there a way to configure this spacing?

In the image, you can see that the spacing between cells that have been run is quite large, and I would prefer that it remains identical (or closer) to the space between non-executed cells.
Any way of controlling this in the settings?

Can you post the full notebook in which it happens?

Hmm, I can’t really share the full notebook due to privacy issues, but I observed that:

  1. if I start a new notebook, there is no problem
  2. I tried to erase the contents of some cells (maybe to share the empty notebook) and I observed that the empty markdown cells show this when rendered:

So, I deleted the content and prepared a test file (link), which looks like this after “Run all cells” in my pc: