[Help] Jupyter Notebook displays all markdown text as bold

Hi! For some strange reason, all my text in markdown is bold and I can’t seem to solve the problem (see image attached). Please advice if there are any solutions to this problem. Appreciate the help!

Things I have tried:

  • Uninstalling and installing jupyter notebook + restarting the pc (tried this at least 3 times)
  • clearing cache + cookies in browser (chrome)
  • clearing font cache in windows
  • downloading and restoring default fonts on Windows 10
  • Using microsoft edge instead of google chrome

Perhaps try:

  • Right click on the text that is bold but shouldn’t be.
  • select “Inspect Element”
  • post a screenshot of the active CSS roles that add font-weight: bold

  • make sure the text you expect to not be bold is rendered
  • click the dropper tool Screenshot from 2022-02-05 17-32-16
  • click on that rendered text
  • you’re interested in
    • the tags surrounding your (rendered) text in the Elements tab
    • the Style tab on the far right: something is telling the text to be bold

Hi, I looked through some of the tags but did not see the ‘font-weight: bold’ (tried to filter search for the font-weight:bold in the style column and there were no results as well). Am i doing this correctly? :sweat_smile:

You can look in the Computed tab, and see if the font-weight is set there, then track down where it might be set… but with that broader screenshot, it looks like almost everything is bold… it’s kind of hard to say how that might have happened. It’s not something I’ve seen before.

Thank you! I checked the computed tab and it seems like the font-weight is not there either. Yeah…I’m not sure what caused it either, it is a strange problem indeed. My other text applications (e.g. google docs, word) all work fine as well.