Helm chart 1.2.0 with k8s 1.22.x

As per the following, it seems that 1.2.0 (latest release) is only tested upto 1.21.x of k8s. Has anyone tried it with 1.22.x? Or when is the support for 1.22.x expected?

Thank you.

Any help would be much appreciated. Thanks.

Have you tried it? What did or didn’t work?