Could not load library "libgit2"

Hello to everybody,
I’m new to Julia and Jupyter. I tried recently to create my first Julia project (unregistered) but also to test it in an ipynb file. I tried this code:

using Pkg; Pkg.add(PackageSpec(url=""));

where xxx/yyy.jli is my GitHub project. This working perfectly on my Julia 1.0.x but on, on my GitHub page and on my own jupyter-lab running on my desktop (freshly pip’ed from Debian 10) they produce the same error:

error compiling #add_or_develop#13: error compiling shred!: error compiling #26: error compiling with: error compiling #27: could not load library "libgit2"
/usr/lib/x86_64-linux-gnu/ undefined symbol: mbedtls_mutex_unlock

 [1] #add_or_develop at ./none:0 [inlined]
 [2] #add_or_develop#12 at /build/julia-wJr69F/julia-1.0.3+dfsg/usr/share/julia/stdlib/v1.0/Pkg/src/API.jl:29 [inlined]
 [3] #add_or_develop at ./none:0 [inlined]
 [4] #add_or_develop#10 at /build/julia-wJr69F/julia-1.0.3+dfsg/usr/share/julia/stdlib/v1.0/Pkg/src/API.jl:27 [inlined]
 [5] #add_or_develop at ./none:0 [inlined]
 [6] #add#18 at /build/julia-wJr69F/julia-1.0.3+dfsg/usr/share/julia/stdlib/v1.0/Pkg/src/API.jl:69 [inlined]
 [7] add(::Pkg.Types.PackageSpec) at /build/julia-wJr69F/julia-1.0.3+dfsg/usr/share/julia/stdlib/v1.0/Pkg/src/API.jl:69
 [8] top-level scope at In[1]:1

Is this an error of mine? If not, where do you think I should create a ticket? Guys from GitHub jupyter_server suggested asking this question here. Thanks a lot in advance!

Nobody got the answer? I asked on GitHub IJulia but got no response.
I anyway succeeded to import my GitHub project inside the ipynb file

push!(LOAD_PATH, pwd())
using xxx