SyntaxError: Unexpected token < in JSON at position 0

Hello Jupyter Community ,

We have installed JupyterLab.(We installed a binary) as well as pkg version, system information, kernel version, and screenshot of error logs are mentioned below .

Package Information :
Package Name : jupyter
Version: 4.4.0-2
Priority: optional
Section: metapackages
Source: jupyter-core
Maintainer: Debian Python Modules Team
Installed-Size: 16.4 kB
Depends: jupyter-core, jupyter-client, jupyter-console, jupyter-nbformat
Recommends: jupyter-nbconvert, jupyter-notebook, python3-ipykernel
Suggests: jupyter-qtconsole
Download-Size: 5,928 B
APT-Sources: buster/main amd64 Packages
Description: Interactive computing environment (metapackage)
Project Jupyter provides tools for interactive computing, useful for data
science, scientific computing and learning. Computational languages for
multiple languages are available; the name Jupyter is derived from
Julia, Python and R.
This package depends on a standard set of Jupyter packages;

  • the core and client libraries
  • the console interface
  • the web-based notebook
  • tools for working with and converting notebook (ipynb) files
  • the python3 computational kernel
    The various jupyter components can be called using the /usr/bin/jupyter
    entrypoint, eg “jupyter notebook”.

System Information :
Architecture: x86_64
CPU op-mode(s): 32-bit, 64-bit
Byte Order: Little Endian
Address sizes: 39 bits physical, 48 bits virtual
CPU(s): 4
On-line CPU(s) list: 0-3
Thread(s) per core: 2
Core(s) per socket: 2
Socket(s): 1
NUMA node(s): 1
Vendor ID: GenuineIntel
CPU family: 6
Model: 142
Model name: Intel(R) Core™ i3-8109U CPU @ 3.00GHz
Stepping: 10
CPU MHz: 3600.000
CPU max MHz: 3600.0000
CPU min MHz: 400.0000
BogoMIPS: 6000.00
Virtualization: VT-x
L1d cache: 32K
L1i cache: 32K
L2 cache: 256K
L3 cache: 4096K

Kernal Version : 5.10.0-0.bpo.9-amd64

Error Logs :

Error communicating with server extension. Consult the documentation for how to ensure that it is enabled.
Reason given:
SyntaxError: Unexpected token < in JSON at position 0

Looking forward for your solution in this regards.