Jupyterhub traefik proxy

Hi Team, jupyterhub-traefik-proxy currently supports v1.7 of traefik proxy, but the latest version is 2.9, is there any plans or ETA on when the support for v2 would be added?

It’s a lot of work, but there are some issues and PRs open:

1 Like