Jupyter Notebook 6.5.4 does not get created when launched in terminal on Mac

I have installed Jupyter Notebook 6.5.4 on Macbook Pro. I launched the notebook from the command line in the terminal window. The Chrome browser comes up. I chose Python3 and tried creating a new notebook. I get the following message: Creating Notebook Failed. An error occurred while creating a new notebook. Forbidden.

There is nothing else in the message to troubleshoot. I am following the instructions as written on the Jupyter Notebook website. Is there something that I can do without installing other packages like Anaconda? Thanks

I also have the same problem with my jupyter installed with pip.
My terminal has the messages:

[W 09:11:39.793 NotebookApp] Error loading server extension jupyter_lsp
Traceback (most recent call last):
File “/Users/jlopes/PythonAulas/lib/python3.9/site-packages/notebook/notebookapp.py”, line 2050, in init_server_extensions
File “/Users/jlopes/PythonAulas/lib/python3.9/site-packages/jupyter_lsp/serverextension.py”, line 76, in load_jupyter_server_extension
nbapp.io_loop.call_later(0, initialize, nbapp, virtual_documents_uri)
AttributeError: ‘NotebookApp’ object has no attribute ‘io_loop’
[I 2023-07-08 09:11:41.144 LabApp] JupyterLab extension loaded from /Users/jlopes/PythonAulas/lib/python3.9/site-packages/jupyterlab
[I 2023-07-08 09:11:41.144 LabApp] JupyterLab application directory is /Users/jlopes/PythonAulas/share/jupyter/lab
[I 2023-07-08 09:11:41.145 LabApp] Extension Manager is ‘pypi’.
[I 09:11:41.154 NotebookApp] Serving notebooks from local directory: /Users/jlopes/Documents/Material.De.Aulas/FCUP/FisicaComputacional/Exames
[I 09:11:41.154 NotebookApp] Jupyter Notebook 6.5.4 is running at:
[I 09:11:41.154 NotebookApp] httplocalhost:8888/?token=98b95ae41a1c5e9a640121af6fc159bf1490a6e503f4ef99
[I 09:11:41.154 NotebookApp] or http127.0.0.1:8888/?token=98b95ae41a1c5e9a640121af6fc159bf1490a6e503f4ef99
[I 09:11:41.154 NotebookApp] Use Control-C to stop this server and shut down all kernels (twice to skip confirmation).
[C 09:11:41.169 NotebookApp]

To access the notebook, open this file in a browser:
Or copy and paste one of these URLs:

/Users/jlopes/PythonAulas/lib/python3.9/site-packages/jupyter_server/base/handlers.py:599: UserWarning: The Tornado web application does not have an ‘identity_provider’ defined in its settings. In future releases of jupyter_server, this will be a required key for all subclasses of JupyterHandler. For an example, see the jupyter_server source code for how to add an identity provider to the tornado settings: https://github.com/jupyter-server/jupyter_server/blob/2a88e2a2c033578b7d72b440c296acbbe80fb398/jupyter_server/serverapp.py#L242
if type(self.identity_provider) is IdentityProvider and mod_obj.name != name:
[E 09:11:43.694 NotebookApp] Error unpacking user from cookie: Expecting value: line 1 column 1 (char 0)
[W 09:11:43.694 NotebookApp] Clearing invalid/expired login cookie username-localhost-8888
[I 09:11:43.695 NotebookApp] 302 GET /server-proxy/servers-info ( 3.450000ms
[W 09:11:53.419 NotebookApp] Forbidden
[W 09:11:53.420 NotebookApp] 403 POST /api/contents ( 1.590000ms referer=httplocalhost:8888/tree
[W 09:11:53.484 NotebookApp] Forbidden
[W 09:11:53.484 NotebookApp] 403 GET /api/sessions?=1688803903234 ( 3.310000ms referer=httplocalhost:8888/tree
[W 09:11:53.485 NotebookApp] Forbidden
[W 09:11:53.485 NotebookApp] 403 GET /api/terminals?
=1688803903235 ( 3.280000ms referer=httplocalhost:8888/tree
[W 09:12:10.879 NotebookApp] Forbidden
[W 09:12:10.880 NotebookApp] 403 GET /api/sessions?=1688803903236 ( 2.660000ms referer=httplocalhost:8888/tree
[W 09:12:10.883 NotebookApp] Forbidden
[W 09:12:10.884 NotebookApp] 403 GET /api/terminals?
=1688803903237 ( 1.470000ms referer=httplocalhost:8888/tree

This problem appears in the releases 2..

Thanks in advance

Getting the exact same error.