How to let JupyterLab display a directory created from terminal?

I created an project on a jupyter server by input “cookiecutters XXX.git” in terminal,however,I don’t see a directory which name is .cookiecutter in the left sidebar like this:

How to solve?

Have you tried the approach described in the documentation at Displaying Hidden files?

I found that linked from this issue which was linked from here that I found searching ‘show hidden directories JupyterLab’ in Google. I’m linking to those here because the discussion of the issues may provide additional insights to your use case.

Thanks,I have tried those settings,however it has no effect.

And I also see there:

The file you have show in your first reply has all the lines commented out so that they won’t get used. A # symbol on a line of a .py file means to ignore everything after that symbol on that line.
Am I missing something?

Oh da*n,I forgot that ‘#’ means explanation,however I can’t log in this server today.
I will retry in tomorrow.

c.AsyncFileContentsManager.allow_hidden = True
c.AsyncContentsManager.allow_hidden = True
c.FileContentsManager.allow_hidden = True
c.ContentsManager.allow_hidden = True

Now I opened these options,however I still can’t find something new appeared in View menu or left sidebar,and I’m sure the path to save is correct.