How to disable terminal for user notebook

I want to close the terminal of the user notebook in jupyterhub using the k8s environment. How should I configure my config.yaml file? I tried this configuration before, but it didn’t work。
Data: |
c.NotebookApp.terminals_enalbed = False
The version I am using is k8s-hub:1.2.0

Might be helpful → How to disable terminals in TLJH · Issue #373 · jupyterhub/the-littlest-jupyterhub · GitHub

I presume you’re using the official Z2JH Helm chart? Is your your full configuration?

Is your mounted file visible from a shell in your singleuser server? Are you also mounting persistent storage to the user’s home directory? Maybe it’s been hidden by the mount.

Are you using jupyter-notebook, or jupyter-server/JupyterLab? They use different config files.

If that all fails can you try the latest release of Z2JH 2.0.0?