Fail to run the kernel - the * is always there


As you can see, the reserved words in Python should be green, but in this code kernel, it is still the same black. Also, I can’t run any kernel, even with print(“Hello World”).
I need help here, Also, I opened this Notebook from Anaconda.

Hi @Kinda_Curious.
[*] means your kernel is busy or disconnected.
Can you show more details of your issue?

1 Like

Hi, 00Kai0, thanks for helping with this issue.


As you can see in this picture where all the reserved words are green, but in my first picture every word is in black and I don’t think running print(“hello world”) can take up 5 minutes in my case is normal.

Hi @Kinda_Curious, I have understood your question.
1570695070(1)
Can you find this? Which status is it when issue happened on you?
And you can debug it from a terminal.
Open a terminal and run jupyter notebook, then you can see the error message.
Show us the message.
Another way is re-install anaconda, maybe can fix it. :smiling_imp:

image
It is like this when the issue took place.
Also, do you mean “open a terminal” by using CMD? I tried it that way,what is returned is as follows:

C:\Users\Nuja>jupyter notebook
‘jupyter’ 不是内部或外部命令,也不是可运行的程序
或批处理文件。

@Kinda_Curious Yes, I mean CMD.


I think your issue just like this. It’s a kernel busy error.
There are many reasons that can lead to this error.

You can not run jupyter on CMD is that you don’t add conda to your environment path.


When you install it, you may give the first one a tick.

1 Like