[ANN] Critical security fix when using GlobusOAuthenticator with JupyterHub 5.0 in some configurations

There’s a critical security fix that applies to you if you’re using GlobusOAuthenticator in a particular configuration with the newly released JupyterHub 5.0.

See more details in the advisory.

If you’re affected, it is recommended to upgrade to the latest version of the oauthenticator package ASAP.